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SHAREWARE INFORMATION

MultiVu is a "shareware program".    The trial version is provided free of    charge to the user 
for evaluation. Feel free to share it with your friends and associates, but please do not give it
away altered or as part of another system.    The essence of "user-supported" software is to 
provide personal computer users with quality software at affordable prices, while giving 
programmers an incentive to continue developing new products.

See REGISTRATION OPTIONS and DISTRIBUTION POLICY for more information.





REGISTRATION OPTIONS

If you find MultiVu useful and continue to use this program after a 30-day trial period, you 
must make a registration payment of $19.00 (+ $4.00 for shipping & handling) to Ivden 
Technologies, Inc. The registration fee will license one copy for use on any one computer at 
any one time.

A Local Area Network (LAN) license, which permits an unlimited number of users to access 
one copy of MultiVu installed on one file server, is available for $49.00 (+ $4.00 for shipping 
& handling).

You must treat this software just like a book. That is, it may be freely moved from one 
licensed computer location to another, so long as there is no possibility of it being used at 
one location while it's being used at another.

You are encouraged to pass a copy of the trial version of MultiVu along to your friends and 
associates for evaluation. Such individuals are bound by this license agreement and must 
register their copy if they continue using it after 30 days.

Browse the file README.TXT for instructions on various methods of becoming a registered 
MultiVu user.

See COPYRIGHTS AND TRADEMARKS





DISTRIBUTION POLICY

Anyone distributing MultiVu for any kind of remuneration must first contact Ivden 
Technologies, Inc. at the address on the following page for authorization.    This authorization 
will be automatically granted to distributors recognized by the ASP as adhering to its 
guidelines for shareware distributors, and such distributors may begin offering MultiVu 
immediately.    However, Ivden Technologies, Inc. must still be advised so that the distributor 
can be kept up to date with the latest version of MultiVu.

See COPYRIGHTS AND TRADEMARKS.





COPYRIGHTS AND TRADEMARKS

This manual and the software described in it are copyrighted, with all rights reserved.    
Under the copyright laws, this manual or the registered version of the software may not be 
copied, in whole or in part, without written consent of Ivden, except in the normal use of the 
software or to make a backup copy of the software.    Only the trial version of the software 
may be freely copied.    The same proprietary and copyright notices must be affixed to any 
permitted copies as were affixed to the original.    This exception does not allow copies to be 
made for others, whether or not sold, but all of the material purchased (with all backup 
copies) may be sold, given, or loaned to another person.    Under the law, translating into 
another language or format is treated as copying.

You may use the software on any computer owned by you, but extra copies cannot be made 
for this purpose.

The MultiVu logo is a trademark of Ivden Technologies, Inc.

Copyright 1994      Phil Grenetz, Gordon Hegfield
Copyright 1994-96 Phil Grenetz
Published by Ivden Technologies, Inc.
87 Arbor Road
Churchville, PA    18966-1007
(215) 322-8205 (Voice or FAX)
71221.3602@compuserve.com
ivden@voicenet.com

See SHAREWARE INFORMATION and REGISTRATION OPTIONS.





FEATURES

Find text and files on a hard disk or network drive
View files up to 2 GB in size
Browse contents of compressed archives
View unformatted or in word wrapped or hex    mode
Launch the application associated with a document
Copy, move, delete, and rename files
View up to 20 files in Multiple Document Interface
Drag 'n' drop files from File Manager
Multi-select files to open
Select font and text color    for each document
Choose different screen and printer fonts
Preload Files for smooth scrolling
Load, search, or print while browsing
Maintain bookmarks in each open file
Use One Executable under Windows 3.1, Windows 95, and NT
Windows 95 Support:

Long file and directory names
Proportional scroll bars
3D dialog style





INSTALLATION

Depending on where you obtained MultiVu, it exists as a compressed archive file named 
MULTVU.ZIP or MULTVU21.ZIP.    If you have it on a diskette, create a temporary directory on 
your hard disk and copy the archive file into it.

Extract the contents of the archive file into the temporary drectory where it is located using 
PKUNZIP or fully compatible dearchiving utility.

Now, whether you are running Windows 3.1, Windows 95, or NT, you can install MultiVu by 
running the program INSTALL.EXE in the temporary directory you created as mentioned 
above.    In Windows 3.1 or NT (through Version 3.51), you can do this by selecting File, Run 
from Program Manager, clicking Browse, and locating INSTALL.EXE in the temporary 
directory.    In Windows 95 and NT , you can run it from a DOS window.    Alternatively, in 
Windows 95, click the Start button, select Run, click Browse, and locate INSTALL.EXE.

INSTALL.EXE installs the program by copying it to the directory of your choice, creating a 
MultiVu program group containing several icons, and setting various registry keys for your 
convenience.    Under Windows 95, it registers the uninstaller for MultiVu.    Under Windows 
95, it also registers MultiVu as a context menu handler for any type of file.

The following options allow you to customize MultiVu for use under Windows 3.1:

If you want to have a file viewer at the ready throughout a Windows session, add MultiVu to 
your Startup group or add MULTIVU.EXE (prefixed with the directory where you placed it) to
the LOAD= command in your WIN.INI file.

To keep MultiVu out of the way, you may check off Run Minimized in the properties dialog 
presented when you add MultiVu to a program group.    This will allow you to take full 
advantage of MultiVu's drag 'n' drop support.

You can also have Windows automatically launch MultiVu to view a file when you select the 
file from the Windows File Manager.    See LAUNCHING MULTIVU BY FILE ASSOCIATION for 
details.

See CUSTOMIZING THE TOOL for information on setting startup defaults.





CUSTOMIZING THE TOOL

On startup, MultiVu looks for a file called MULTIVU.INI in your installation directory.    It 
records default settings to be used for files and windows opened during the current session.  
These settings, which govern various formatting, convenience, presentation, and other 
behaviors, have global default values which are used the first    time you load MultiVu.    The 
settings can be changed at any time during a session by selecting Change Default Settings 
from the Options menu.    See the following topics:

Directory Settings
File Type Settings
Format Settijngs
Convenience Features
Presentation Settings
Print Settings





DIRECTORY SETTINGS

MultiVu maintains relatively small temporary files on your hard disk or network file server.    
This can be a problem for    network administrators trying to avoid multiuser conflicts.    To 
solve this problem, you can choose Change Default Settings from the Options menu and 
specify the appropriate directory for temporary files by entering a directory path into the 
edit window labelled Temp Directory, such as the following:    c:\winapps\junk

An alternative solution is to set the environment variable MVPATH to the directory where 
temporary files should be stored.





FILE TYPE SETTINGS

The File Open and Scan Disk dialogs present a list of file types to which the dialog's action is 
restricted, e.g., Text Files (*.txt).    You can    set the default file type by choosing Change 
Default Settings from the Options menu and entering text into the edit windows labelled 
Default File Type Text and Default File Pattern.

Enter in the edit window labelled Default File Type Text the text describing the file type you 
wish to be presented by default in the File Open and Scan Disk dialogs, Write    Files (*.wri) 
for example.

Enter in the one labelled Default File Pattern the specification, including wild card characters,
of fle file names to be displayed along with the default file type, *.wri for example.    Multiple 
patterns must be delimited by semicolons.





FORMAT SETTINGS

On displaying and printing a document, MultiVu automatically uses preset defaults.    You can
override this default behavior by choosing Change Default Settings from the Options menu.

By default, MultiVu aligns tabs on intervals of 5 spaces.    You can override that with your own
default by entering a different value into the edit window labelled Expand a Tab.

By default, MultiVu loads, displays, and prints a document without formatting.    When a 
document is printed without formatting, it is word wrapped to the printed pages dimensions. 
It is not formatted to the current dimensions of the screen window in which it is being 
viewed.

You can override the default behavior by selecting it in the Initial Format section of the 
default settings dialog.    You select it by clicking the applicable radio button with the mouse.

[You can also change the view format of the file in the current window at any time from the 
View menu.    See VIEWING OPTIONS.]

By default, MultiVu converts unprintable characters to the pipe symbol ( | ) for display and 
printing purposes.    This ensures that if such characters appear in a document, you will be 
aware of it.    You can change this substitute character to any printable character, including a
space by entering the preferred character in the edit window labelled Substitute a ... for 
Control / Graphic Character.





OPENING FILES

There are four methods for opening files with MultiVu, with differences between versions of 
Windows.    Under Windows 3.1 and NT (through Version 3.51), you can create associations 
between MultiVu and specific files or all files with a particular extension, e.g., .txt.    See 
LAUNCHING MULTIVU BY FILE ASSOCIATION for details.

The context menu in the Windows 95 Explorer provides access to MultiVu.    If you installed 
MultiVu using the included installation program INSTALL.EXE, whenever you right click on a 
file or a selected group of files in the Explorer, the menu that pops up will include Open 
with MultiVu as an option.

With drag 'n' drop, you can select one or more files from the Windows File Manager or third 
party File Manager replacement.    It must be a drag 'n' drop server.    This also works with the
Explorer under Windows 95.

You may drag these files to the MultiVu icon (if running minimized) or to any part of the 
MultiVu main window, if the window is visible.    You must keep the left mouse button down 
until you reach the target area, then release it.    Under Windows 95, this only works if 
MultiVu is not running minimized, i.e., on the task bar.

MultiVu also provides the common File Open dialog box, accessible from the File menu, Open
option.    It offers multi-select capabilities, like File Manager.    See MULTI-SELECTING FILES.

When you open a file, it is preloaded in its entirety.    File preload is a big help with a large 
file.    Once loaded, it can be scrolled beginning to end effortlessly, without interruption for 
read-ahead.    With small files, the additional load time is not significant.    Up to 20 files can 
be viewed concurrently.    Very little memory is consumed because the files are not resident 
in memory; they are indexed for quick access from disk.    See MULTIPLE DOCUMENT 
ARCHITECTURE.

Background operation reduces the impact of waiting for a large file to be loaded.    Files 
already opened can be browsed while another file is being loaded.    In fact, one open file can
be browsed while another is being searched or printed.

In a future version of MultiVu, the delay associated with preloading will be completely 
eliminated by displaying and permitting the user to browse a file as soon as some small 
portion of it is loaded, completing the load in the background.    We believe this will be a 
unique and valuable feature.

See also BROWSING AN ARCHIVE.





MULTIPLE DOCUMENT ARCHITECTURE

MultiVu provides a default implementation of the Multiple Document Interface (MDI).    This 
default implementation gives more control to the user than the standard MDI behavior.    In 
addition, options are available for customizing windowing behavior.    You can even achieve 
the standard MDI behavior if you wish. See the discussion of the Maximize / Restore 
Windows in Unison setting under CONVENIENCE FEATURES.

MultiVu allows up to 20 files to be opened at one time.    You can open the same file multiple 
times to view different parts of it concurrently.    These copies count against the 20 file 
maximum.

A Window menu is provided to manage these multiple windows,    It allows you to switch    to 
any open file by selecting its name.    A shortcut key is also associated with each window.    
Holding down the Alt key while pressing the number indicated in a window's title switches to
that window.

You can use either the Tab key or the Windows standard key combination Ctrl-F6 to cycle 
through the open windows.    If you do this while holding down the Shift key, you cycle 
through the windows in reverse order.

By default, maximizing or restoring one window does not maximize or restore all windows.    
You may wish to see as much of one file as possible and switch between it and several other 
files displayed in smaller windows.    This default behavior can be overriden changing a 
default setting as indicated in the opening paragraph of this topic.    Regardless of the 
current settings,    you can select Maximize All or Restore All from the Window menu at any 
time.

You can rearrange the windows at any time by selecting Cascade, Tile Horizontal, or Tile 
Vertical from the Window menu.

You can close the active window at any time by using the Windows standard key 
combination Ctrl-F4.





SELECTING FONTS AND TEXT COLORS

Unlike most other Windows applications, MultiVu allows you to separately select fonts for 
viewing and printing.    You may wish to use a variety of fonts to make it easy to distinguish 
among files on the screen.    You may also choose to use a small font to see as much of a 
particular file at one time as possible.

A separate set of considerations may govern your selection of fonts for printing.    For 
instance, a certain font may be standard for a particular type of document.      Some 
documents simply look better in a particular font.    If a document has fixed margins, i.e., 
carriage returns at the end of each line, the you may wish to choose a font which prevents 
long lines from word-wrapping.

The default font is 10 point Courier and the default screen text color is black.    Every time 
you open a file, it is displayed and printed using the current default fonts and screen text 
color.    The current windows fonts and screen text color can be changed from the defaults by
choosing the applicable item from the Options menu.

You can also change the defaults using the Change Settings dialog.    See PRESENTATION 
SETTINGS.





SEARCHING A FILE FOR TEXT

The Search menu provides several ways to locate a specific portion of an open file.    If you 
know (at least approximately) the line where the text begins,select the Go To Line option.    
This might occur, for instance, if you are browsing a program listing.    The Beginning of File 
and End of File options are provided to aid in navigating a file.

If you are looking for a text string, use the Find option.    This presents a dialog box.    Enter 
the text string to be located.    Use the mouse or the Tab key and Space bar to 
select/deselect the search options.    The options are divided into two groups:      Search 
Method and Output Results. When the dialog is complete and you press the Enter key or 
click the OK button, the search begins.

Under Search Method, you can independently select Match Case and/or Whole Word.    
Matched case searching    looks only for occurrences of the exact same text string, matching 
letter for letter the case, upper or lower, used in the search string .    With this option 
deselected, all strings with the same character sequence are found, regardless of case.

Whole word searching looks only for occurrences of the string which are surrounded with 
white space.    For instance, if you were to search for "MAP" with the whole word option 
selected, the word "MAPPING" would not be found.    With this option deselected, all strings 
with the same character sequence are found even where it is included in a larger word.

Under Output Results, you can choose between Highlight Matches One at a Time or Show All 
Matches in New Window.    If you elect to highlight matches one at a time, each successive 
occurrence of the search text will be scrolled into view and highlighted.    If you choose to 
display all matches in a new window, a file containing all the matching lines of text will be 
created and a new window opened for viewing this file.

If you choose to highlight all matches, a button bar is presented to allow you to continue 
searching or cancel the search process.    The buttons give you the options to find the next 
match in the current file, restart the search from the top of the current file, begin searching 
the next open file, or open and search the next file in the scan list box (if open). Pressing the
F3 (find) key has the same effect as clicking Find Next.    You may cancel the search by 
clicking the Cancel button. Pressing the F5 (reset) key has the same effect as clicking the 
Cancel button.

The search begins from one of two locations in the file.    Initially, it begins from the top of 
the window.    On Find Next, the search continues from the point where it left off.

MultiVu supports searching for the same string in several files.    Initiate the search in one 
window, then switch to another window and select Find Next or press F3.

If you to show all matches in a new window, youll be able to browse and print the text in this
window and, in general, treat it like any other window.    The only difference is that this 
window and the file containing the matching lines of text are temporary.    If you want to save
this text in a file, copy the file, mark its text and copy it to another file, or copy and paste 
the text to another document via the clipboard. See EXTRACTING TEXT.

MultiVu's maximum line length is 512 characters.    Therefore, an extremely long line, such 
as a paragraph with no hard returns, will not be searched in its entirety.

See SCANNING A DISK FOR FILES OR TEXT.





SCANNING A DISK FOR FILES OR TEXT

The Search menu provides a means for locating text and/or files on a disk.    The Scan 
function allows you to locate files matching any file name pattern or to find all files 
containing a specified text string.

Selecting the Scan option presents a dialog box.    Enter the text string to be located and the 
file name pattern, with wild card characters ? and/or *, to be searched.    Use the mouse or 
the Tab key and Space bar to select/deselect the search options:    match case, whole word, 
and search subdirectories.    You do not have to search for text.    If you are trying to locate all
files matching a certain file name pattern, leave the search pattern blank.

When the dialog is complete and you click the Find button (or press Alt-F), the search 
begins.    A list box appears, containing the name of each retrieved file as it is found.    While 
the search proceeds, the entries are grayed out.    As soon as the search is complete, the 
entries are made available for selection.

If you entered a search pattern, retrieved files are ranked.    The number of occurrences of 
the pattern is listed along with the file name and the files are listed in descending order of 
occurrences.

Select a file from the scan list box by double clicking the entry or by marking it and pressing 
the Enter key.    You mark an entry by pressing the space bar and then using the cursor keys 
to position the highlight bar.    The scan list box also offers multi-select capabilities, like File 
Manager.    See MULTI-SELECTING FILES.

The scan list box remains available for selecting files to view until you close it by clicking its 
system menu button or pressing Alt - and selecting Close.    You can return to the scan list 
box at any time by clicking on any part of it or by selecting it from the Window menu.

If you are searching for text, keep in mind that MultiVu's maximum line length is 512 
characters.    An extremely long line, such as a paragraph with no hard returns, will not be 
searched in its entirety.

See SEARCHING A FILE FOR TEXT.





READING THE STATUS BAR

The status bar is located along the bottom edge of the main window of MultiVu.    It indicates 
the currently active file and the current horizontal and vertical position in the file.    The file 
name is displayed with path prefix and is left-justified .

Of the two numeric values displayed on the right of the bar, the leftmost one indicates the 
number of lines by which the file is scrolled down from the top.    The rightmost value 
indicates the number of characters by which the file is scrolled to the right.





USING BOOKMARKS

When you find text of interest in a file, you can mark it for easy return later in the current 
session.    You can mark and unmark bookmarks in several ways.    Use the Search menu.    
Select the Toggle Bookmark option to mark the top line of the screen.    It will be highlighted 
with a bright green background.    Select Toggle Bookmark again or press the shortcut key 
Ctrl-T to unmark the line.

A mouse-oriented way to mark and unmark a bookmark is to double click the line to be 
toggled on or off.

You may maintain up to 100 bookmarks per file.    You may cycle through the current set of 
bookmarks by selecting the Next or Prev Bookmark options or pressing the shortcut key 
Ctrl-N or Ctrl-P.

Select the Clear Bookmarks option or press Ctrl-C to remove all bookmarks.





PRINTING A FILE

When preparing to print a file, first be sure the file you want to print is the current file.    You 
can do this by clicking on its window, selecting it from the Window menu, or using Tab or 
Ctrl-F6 to cycle through the open files until the one you want is activated.    Be sure the 
printer font you want is selected.

See SELECTING FONTS AND TEXT COLORS.

In addition to font selection, two settings are available to allow you to control and customize 
printing.    The Maximum Lines per Printed Page initial setting of 54 can be overridden in the 
Change Default Settings dialog available from the Options menu.    Printing will also break to 
a new page whenever a form feed character is encountered.

Tab alignment can also be controlled by changing the interval between stops in the Change 
Default Settings dialog. Enter the preferred interval in the edit window labelled Expand a Tab
to ... Spaces.

There are two methods for printing a file in MultiVu.    You can print the entire file by selecting
Print from the File menu.    The common Print dialog box appears.    Make your selection of 
print quality, number of copies, etc.    You can also click on Setup to choose a different 
printer or select from your printer's options.

You can also print any block of text in the file.    First, mark the block.    Then, select Print from
the File menu.    Here, too, the common Print dialog box appears, offering the same choices 
for controlling printing.

MultiVu's maximum line length is 512 characters.    Therefore, an extremely long line, such 
as a paragraph with no hard returns, will not print in its entirety.

See EXTRACTING TEXT.





EXTRACTING TEXT

There two ways to extract text from the file in the active window.    You can either copy it to 
the Windows clipboard or copy it to a file.    In either case, you select the text to extract by 
marking it.

You can use either the keyboard or mouse to mark a block of text.    If you choose to use the 
keyboard interface, initiate marking of a block of text by pressing the shift key, then 
pressing the cursor keys.    Specifically, use the up and down arrow keys, the PgUp and 
PgDn keys, and the Home and End keys.    Hold the shift key down until you are finished 
the marking process.

To mark text using the mouse interface, click the left mouse button and drag the mouse to 
sweep out the block of text to be selected.    Hold the left mouse button down until you are 
finished the marking process.

Whether using the keyboard or mouse, a block of text includes only whole lines.    Partial 
lines can not be blocked.    You unhighlight any marked text by either pressing the ESCape 
key or clicking the right mouse button.

Once the block is selected, you may choose the extract options from the Edit menu.    
Copying the text to the Windows clipboard is limited to a block of text no more than 64 KB in
size.    If it is larger, it will be truncated.

If you choose to copy the text to a file, a common File Save As dialog is presented.    If the 
file you select already exists, you will be alerted and given the option to append to the file.

See PRINTING A FILE for information on printing a selected block of text.

There are two ways to deselect marked text.    You can press the ESCape key or choose 
Deselect Marked Text from the Edit menu.





DESIGN LIMITS

    20    Files Open Concurrently
        2    GigaBytes Maximum File Size
512    Characters per Line
100    Bookmarks per File
    64    KB per Clipboard Copy Action





ADDING MULTIVU TO A DIFFERENT PROGRAM GROUP

You can copy the MultiVu program icon into another program group, or folder in Windows 95 
teminology.

Under Windows 3.1, run the Windows File Manager and set it to the directory in which you 
installed MultiVu.    Then, drag 'n' drop MULTIVU.EXE into the program group where you 
want it to reside.    The MultiVu icon should then appear in that group.

HOW TO DRAG AND DROP AN EXECUTABLE?
In the Windows File Manager, move the mouse so that the cursor points to the word 
"MULTIVU.EXE."    Press the left mouse button.    This is called "clicking on the file."    While 
holding the button down, move the mouse so that the cursor points into the destination 
program group.    Release the button.    The MultiVu icon should then appear in that group.

Under Windows 95, right click the Start button, select Open, and choose the Programs 
folder.    Double click MultiVu.    Double click the other folder from which you would like to be 
able to open MultiVu.    While pressing the Ctrl key, use the mouse to click and drag the 
MultiVu icon from one folder to the other.





LAUNCHING MULTIVU BY FILE ASSOCIATION

There may be a specific file you would like to open in the Windows File Manager and have 
Windows automatically launch MultiVu to view it.    You can do this by associating MultiVu 
with that file.

First, select the file in the File Manager.    Next, choose Associate from the File menu and 
complete the ensuing dialog,.    Be sure to specify MVLAUNCH.EXE as the associated 
executable.    From now on, by double-clicking in the File Manager any file associated in this 
way with MVLAUNCH.EXE, you will launch MultiVu (if it's not already running) and open the 
file for viewing.

A more powerful method is to associate MultiVu with all files having a particular extension.    
For each type of file to be viewed via MultiVu, include an entry in the Extensions section of 
the file WIN.INI, located in your WINDOWS directory.    A portion of a typical Extensions 
section follows, adjusted to associate MultiVu with .txt and .c files.    Again, specify 
MVLAUNCH.EXE as the associated executable.

[Extensions]
txt=d:\utils\MVLAUNCH.EXE ^.txt
c=d:\utils\ MVLAUNCH.EXE ^.c
cal=calendar.exe ^.cal
crd=cardfile.exe ^.crd
trm=terminal.exe ^.trm
ini=notepad.exe ^.ini
pcx=pbrush.exe ^.pcx





DRAGGING AND DROPPING FILES ONTO MULTIVU

If MultiVu is running, you can open one or more files by dragging them to MultiVu and 
dropping them on either its icon, if it's running minimized, or its main window otherwise.    
Under Windows 95, this only works if MultiVu is not running minimized, i.e., on the task bar.

To drag one file from the Windows File Manager, move the mouse so that the cursor points to
the name of the file.      Press the left mouse button.    This is called "clicking on the file."    
While holding the button down, move the mouse so that the cursor points into the MultiVu 
icon or main window.    Release the button and the file will be opened by MultiVu for viewing.

For instructions on dragging more than one file at a time, see MULTI-SELECTING FILES





BROWSING AN ARCHIVE

MultiVu allows you to display and open the contents of compressed archive files.    It does so 
by providing a Windows interface to the popular DOS shareware decompression utilites 
PKUNZIP, ARJ, and LHA.    It is assumed that files produced by the compression utility PKZIP 
or a compatible program have the .zip extension.    Similarly, it is assumed that files 
produced by ARJ or compatible program have the .arj extension and that files produced by 
LHA or compatible program have the .lzh extension.

To browse the contents of an archive, your DOS PATH must contain the directory where the 
applicable decompression utility is located.    If this is not the case, add the applicable 
directory to the PATH statement in your AUTOEXEC.BAT file.    Your PATH must include this 
directory before you start Windows.

To browse an archive, select Browse Archive from the File menu.    A file open dialog appears. 
Select the archive file to be browsed.    Only one can be selected at a time.    MultiVu first 
displays the contents of the selected archive in a list box, just like the scan list box.    Then, it
creates a temporary directory and extracts the files contained in the archive into that 
directory.

You can now select one or more files to open.    When you close the list box or close MultiVu, 
the temporary directory is purged.    See SCANNING A DISK FOR FILES OR TEXT for 
instructions on selecting files from the list box.





MULTI-SELECTING FILES

There are several ways to mark more than one file.    The explanation that follows applies 
equally to file selection in either the File Open dialog or the list box created by browsing the 
contents of a compressed archive or by scanning a disk for text or files.

You can click on a file name, then drag the mouse over the set of files to be marked while 
keeping the left mouse button depressed.    You can quickly mark a contiguous set of files by 
clicking on the file name at one end of the set and clicking on the file name at the other end 
while pressing the Shift key.    You can mark a non-contiguous set of files by clicking on the 
file names individually while pressing the Ctrl key.

Contiguous and non-contiguous file marking actions can be combined.    By pressing the Ctrl 
key, you can add individual files to a contiguous set of files, by pressing the Ctrl key and 
clicking on the applicable file names.





REMOVING MULTIVU FROM YOUR SYSTEM

You can remove MultiVu by running the included uninstaller program.    If you installed 
MultiVu using the included installation program INSTALL.EXE, you can start the uninstaller by
double-clicking its icon in the MultiVu program group, or folder in Windows 95 terminology.

Under Windows 95, you can also run the uninstaller by clicking the Start button, selecting 
Settings, choosing Control Panel, then double-clicking Add/Remove Programs.    Next, 
select the Install/Uninstall tab at the top of the dialog and find MultiVu in the list of 
products with registered uninstallers.    Double-click it to initiate the uninstall.

As an alternative, under Windows 3.1 or NT (through Version 3.51), MultiVu can be removed 
from your computer simply by deleting all files in the directory in which you installed it.    If 
you added MultiVu as an item in a program group under Program Manager, you may delete 
the item by clicking on its icon to select it, pressing the Del key, and responding to the 
confirmation prompt.    Then, if you created a program group for MultiVu, you can delete it by
pressing the Del key when no other program icons remain in the program group window.





CONVENIENCE FEATURES

Several features facilitate use of MultiVu by automating common operations.    You can select
or deselect these features by checking or unchecking the three check boxes in the upper left
quadrant of the Change Settings dialog, accessible from the Options menu.

With Maximize Window if Only One selected, MultiVu displays the first file you open in a 
maximized window.    As you open additional files, they are displayed in partial windows in 
cascaded fashion.    Finally, if you close all but one window, the last window open is 
automatically maximized.

If Maximize / Restore Windows in Unison is selected, clicking on the maximize button of a 
window maximizes all windows, displaying the window you clicked on.    Clicking on the 
maximize button again restores all windows to their prior size and position.    This is standard
MDI (Multi-Document Interface) behavior.    Deselecting it gives you more control of    multiple
document windowing behavior.    See MULTIPLE DOCUMENT ARCHITECTURE.

With Auto-detect Archive File and Extract selected, when you open a single file that has a 
supported archive extension (e.g., ZIP, ARJ, or LZH),    either from the File Open dialog or by 
double-clicking one file in a scan list box, MultiVu will decompress it.    See BROWSING AN 
ARCHIVE.

Auto-detect Help and Load WinHelp causes the Windows Help browser to launch when you 
open a Help file (e.g., one with the .hlp extension) and automatically load the help file for 
browsing.

If Auto-freeze Headings is selected, each document which has a heading will be displayed 
with the heading fixed in position at the top of the window and will be printed with the 
heading at the top of every page.    This is handy for viewing and printing documents which 
have a title displayed on the first page, but not repeated on subsequent pages.

Font Reminder on Printing causes the Font dialog to appear whenever you initiate a print job 
to allow you to confirm or modify the current font selection.

Finally, Font Selections Limited to Monospace prevents proportional fonts from being offered 
in Font dialogs.    This is handy when viewing reports, tables, or other column-aligned 
documents





PRESENTATION SETTINGS

You can change the default settings for screen and printer fonts and screen text color by 
choosing Change Default Settings from the Options menu.    Clicking the applicable font 
selection button in the lower right quadrant of the dialog which appears.    You can then 
select the type face, font style, point size, and text color (screen only) which you prefer.

Note the frame labelled How to Apply Changes on the right side of the dialog.      If you want 
to change the current defaults for one or more files you are about to open or for the 
remainder of the session, click the radio button labelled Use this Session Only.    Otherwise, 
the changes you make will establish new defaults for subsequent sessions.

If you make numerous changes to the default settings during a session without saving them 
(by selecting Retain in Next Session), you can restore the prior saved default settings by 
choosing Reload Saved Defaults from the Options menu.

If you wish to change the text presentation in only one window, click on that window to 
make it the current window and choose the applicable item from the Options menu.

See SELECTING FONTS AND TEXT COLORS.





PRINT SETTINGS

You can control all aspects of the presentation of text in printing, except for text color.

See: PRESENTATION SETTINGS

SELECTING FONTS AND TEXT COLORS

PRINTING A FILE



VIEWING OPTIONS

Text in the current window can be formatted for viewing in a variety of ways by making the 
applicable choice from the View menu.    Wrap to Fit reflows the text of the document with 
word wrap so that it fits between the left and right borders of the window.    This reflowing of 
text is not done automatically on resizing the window because it could be time consuming 
for large files.

Unformatted text flows strictly in accordance with line breaks contained in the file.    If an 
entire paragraph lacks line breaks, it will appear as a single long line.

Hex format offers a structured view of the underlying ASCII character codes of the file.    This 
may be useful to programmers or other specialists who need to inspect binary, i.e., non-text,
files.

You can set the default viewing format by using the Change Default Settings dialog.    See 
FORMAT SETTINGS.

The View menu includes an option to Toggle 7-8 Bit ASCII.    This is intended to accommodate
the viewing of documents created under certain older word processors.    Such documents 
can contain characters which appear unreadable because the high bit is set to indicate a 
style attribute or control action.    By filtering out the high bit, these characters become 
readable.

At times, you may wish to view the file displayed in the current window under the program 
which created it.    For instance, you may wish to search for and browse word processor 
documents looking for some text which might need to be changed.    While MultiVu expedites
the location of such hidden text, you need to launch the program associated with that type 
of file in order to edit it.

If the editing program you need is registered with Windows as the application associated 
with that type of file, the option to Execute Associated Program in the View menu will be 
enabled.    Choosing it will launch the associated application.    There, you can edit the 
document.    When finished, you can save the changes and return to MultiVu.    MultiVu will 
detect the changes and reload the document to reflect the current state of the file.





FILE MANAGEMENT FUNCTIONS

To copy, move, delete, or rename the file in the current window, choose the applicable 
option from the File Menu.    On choosing Copy or Move, a standard File Save As dialog is 
presented.    Browse the directory structure of your disk drives and/or enter the target name 
and location of the new file.    On moving a file, the caption bars of all windows in which the 
file was being viewed, the Window menu, and the status bar are updated to reflect the new 
name and location of the file.

If you choose Delete, MultiVu prompts you to confirm your request before completing the 
operation.    After deleting a file, the windows in which the file was being viewed are closed.

If you choose Rename, an edit window with the current file name is presented.    Enter the 
new name.    On renaming a file, the caption bars of all windows in which the file was being 
viewed, the Window menu, and the status bar are updated to reflect the new name of the 
file.





WINDOWS 95 SETTINGS

Under Windows 3.1, file names are restricted to the MS-DOS standard format. of 8.3, up to 
eight characters for the name and up to three for the extension.    The standard Windows File
Open dialog can be configured -- as it is in MultiVu -- to allow the user to select at one time 
multiple files to be opened.    In Windows 95, file names can be much longer.    Windows 
maintains a 8.3 standard format file name for each file you save with a long name.

If you wish to see the long file names of such files in the standard File Open dialog, you must
sacrifice multi-select behavior.    Rather than decide for you, MultiVu allows you to indicate 
your preference under Windows 95 Options in the Change Default Settings dialog available 
from the Options menu.





WORKSPACES

Some people need to refer to a common set of documents repeatedly throughout the day.    
They might include schedules, to do lists, phone numbers, or task lists.    A workspace is a 
means of automatically opening the same set of files every time you run MultiVu.

To set up a workspace in MultiVu, use a text editor, such as NotePad, to add a section to the 
file MULTIVU.INI located in your Windows directory, usually C:\WINDOWS.    A sample follows:

[WORKSPACE]
FILE1=C:\TODO\SCHEDULE.DOC
FILE2=C:\TODO\TODO.LST
FILE3=C:\DOC\PHONE.LST
FILE4=C:\TODO\TASK.LST

You can include up to 20 files in your workspace.






